This application is not used any more and exists only for history. Post new tickets on the Github account.
Cette application n'est plus utilisée, et existe uniquement pour son historique. Postez les nouveaux tickets sur le compte github.

Ticket #985 (closed task: fixed)

Opened 5 years ago

Last modified 2 years ago

Remove support of PHP 5.2

Reported by: laurentj Owned by:
Priority: normal Milestone: Jelix 1.5.0
Component: jelix Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: #463 Documentation needed: no
Hosting Provider: Php version:

Description (last modified by laurentj) (diff)

Jelix 2.0 will target only PHP 5.3 and higher.

We should then remove all preprocessing instructions targeting exclusively PHP 5.2.

Change History

comment:1 Changed 5 years ago by laurentj

  • Blocking 463 added

comment:2 Changed 4 years ago by laurentj

  • Description modified (diff)
  • Summary changed from Remove support of PHP 5.0, 5.1 and 5.2 to Remove support of PHP 5.2

comment:3 Changed 3 years ago by laurentj

  • Status changed from new to confirmed

comment:4 Changed 2 years ago by laurentj

  • Milestone changed from Jelix 2.0 to Jelix 1.5

comment:5 Changed 2 years ago by laurentj

  • Status changed from confirmed to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.