developer.jelix.org is not used any more and exists only for history. Post new tickets on the Github account.
developer.jelix.org n'est plus utilisée, et existe uniquement pour son historique. Postez les nouveaux tickets sur le compte github.

Opened 10 years ago

Closed 10 years ago

#1177 closed bug (duplicate)

error "module unknown" after a migration

Reported by: laurentj Owned by:
Priority: high Milestone: Jelix 1.2RC1
Component: jelix Version: trunk
Severity: major Keywords:
Cc: Blocked By:
Blocking: Documentation needed: no
Hosting Provider: Php version:

Description

After a migration, modules are unknown when running the application. It seems that it is because of a bad basePath in the configuration. During the migration, a message says that the basePath should be filled with "/", which is not always the good value.

See http://jelix.org/forums/forum/5-jelix-utilisation-et-developpement/posts/6932-6897-resolu-migration-1-1-6-1-2b1-module-inconnu-dans-le-selecteur#p6932 and http://jelix.org/forums/forum/5-jelix-utilisation-et-developpement/posts/7033-7033-probleme-apres-migration

Change History (1)

comment:1 Changed 10 years ago by laurentj

  • Resolution set to duplicate
  • Status changed from new to closed

oups, duplicate of #1162

Note: See TracTickets for help on using tickets.