developer.jelix.org is not used any more and exists only for history. Post new tickets on the Github account.
developer.jelix.org n'est plus utilisée, et existe uniquement pour son historique. Postez les nouveaux tickets sur le compte github.

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1178 closed bug (worksforme)

error during initadmin

Reported by: laurentj Owned by:
Priority: normal Milestone: Jelix 1.2RC1
Component: jelix-scripts Version: trunk
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Documentation needed: no
Hosting Provider: Php version:

Description (last modified by laurentj)

php jelix.php --myapp initadmin -noauthdb -noacl2db admin

has this error as result

Error: Le fichier /..../myapp/var/config/admin/config.ini.php n'existe pas

Change History (2)

comment:1 Changed 10 years ago by laurentj

  • Description modified (diff)
  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce the bug.

comment:2 Changed 10 years ago by Rob2

En fait c'était ma faute, j'avais lancé l'installation mais je m'étais trompé dans les options de la commande initadmin, donc j'ai tout viré à la main mais j'ai oublié d'enlever le point d'entrée admin.php du fichier project.xml >< Maintenant ça marche, j'ai plus qu'à configurer mon master admin.

Note: See TracTickets for help on using tickets.