developer.jelix.org is not used any more and exists only for history. Post new tickets on the Github account.
developer.jelix.org n'est plus utilisée, et existe uniquement pour son historique. Postez les nouveaux tickets sur le compte github.

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1209 closed bug (duplicate)

Wizard : table_prefix non pris en compte par l'installeur

Reported by: foxmask Owned by:
Priority: normal Milestone: Jelix 1.2RC1
Component: jelix:installer Version: 1.2b1
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Documentation needed: no
Hosting Provider: Php version:

Description

Dans le wizard, le paramètre utilisé et stocké dans dbprofils.ini.php est "prefix" et non prefix_table

Par conséquent, le prefix indique à l'étape "dbprofile" n'est pas utilisé pour la creation des tables et on les créé "sans" prefix

il semblerait que la ligne 82 du fichier

lib/installwizard/pages/dbprofile/dbprofile.page.php

utilise prefix au lieu de prefix_table

je fais un test mais si tu veux faire la patch pour la RC1 avant, je te fais un retour dare-dare.

Change History (2)

comment:1 Changed 10 years ago by laurentj

  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from trunk to 1.2b1

already fixed. duplicate of #1190

comment:2 Changed 10 years ago by foxmask

right sorry.

Note: See TracTickets for help on using tickets.