developer.jelix.org is not used any more and exists only for history. Post new tickets on the Github account.
developer.jelix.org n'est plus utilisée, et existe uniquement pour son historique. Postez les nouveaux tickets sur le compte github.

Opened 9 years ago

Closed 9 years ago

#1412 closed enhancement (fixed)

upgrade all external javascript lib

Reported by: laurentj Owned by:
Priority: high Milestone: Jelix 1.3
Component: jelix-www Version:
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Documentation needed: no
Hosting Provider: Php version:

Description (last modified by laurentj)

jquery is already upgraded to its latest version. We should upgrade also

  • jquery UI
  • wymeditor (it seems it doesn't work anymore with jquery 1.5)
  • markitup

Change History (3)

comment:1 Changed 9 years ago by laurentj

  • Description modified (diff)

comment:2 Changed 9 years ago by briceg

There is currently a bug when using the addClass() method from jquery ui effect module. I tried with the latest version of the jquery.effects.core.js file (from jquery ui 1.8.15) and it solved the problem. So this bug will be fixed when jquery ui will be updated in jelix.

Note: See TracTickets for help on using tickets.