developer.jelix.org is not used any more and exists only for history. Post new tickets on the Github account.
developer.jelix.org n'est plus utilisée, et existe uniquement pour son historique. Postez les nouveaux tickets sur le compte github.

Opened 8 years ago

Last modified 7 years ago

#1454 confirmed enhancement

The command line should be verbose when updating

Reported by: foxmask Owned by:
Priority: low Milestone:
Component: jelix-scripts Version: 1.3.1
Severity: minor Keywords:
Cc: Blocked By:
Blocking: Documentation needed: no
Hosting Provider: Php version:

Description

When we do a

php cmd.php installmodule

Jelix should tell us from which version to which version we are updating the module (and its dependencies), or at least just display the target version that is beging installed

Actually the result displays nothing and returns to the prompt

Change History (1)

comment:1 Changed 7 years ago by laurentj

  • Priority changed from normal to low
  • Severity changed from normal to minor
  • Status changed from new to confirmed
Note: See TracTickets for help on using tickets.