developer.jelix.org is not used any more and exists only for history. Post new tickets on the Github account.
developer.jelix.org n'est plus utilisée, et existe uniquement pour son historique. Postez les nouveaux tickets sur le compte github.

Opened 9 years ago

Closed 8 years ago

#1460 closed bug (fixed)

Sitemap::getUrlsFromUrlsXml() does not include the basePath and entrypoint

Reported by: laurentj Owned by: laurentj
Priority: normal Milestone: Jelix 1.2.8
Component: jelix:core response Version: 1.2.7
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Documentation needed: no
Hosting Provider: Php version:

Description

The title says all. The resulting sitemap contains invalid urls. We have to manually add the basepath and the entrypoint...

Change History (3)

comment:1 Changed 9 years ago by despe_ki_roule

i've made a pull request for this : https://github.com/despekiroule/jelix/commit/a21a273a8a8441cf2da94c2d46a3776d5d26696e#commitcomment-1260130

small contribution, help me if i'm doing anything wrong ! thanks

comment:2 Changed 8 years ago by laurentj

  • Owner set to laurentj
  • Status changed from new to assigned

We should have an other patch. The issue is bigger than we expected. see https://github.com/jelix/jelix/pull/54#issuecomment-5441675

comment:3 Changed 8 years ago by laurentj

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.