developer.jelix.org is not used any more and exists only for history. Post new tickets on the Github account.
developer.jelix.org n'est plus utilisée, et existe uniquement pour son historique. Postez les nouveaux tickets sur le compte github.

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#1473 closed bug (worksforme)

cmd.php createdao et driver mysqli

Reported by: nesswaw Owned by:
Priority: low Milestone: Jelix 1.4
Component: jelix-scripts Version: 1.4beta1
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Documentation needed: no
Hosting Provider: Php version:

Description (last modified by laurentj)

Bonjour,

Sous Jelix 1.4beta

Lorsque que l'on utilise la commande cmd.php createdao, si on utilise le driver "mysql" tout fonctionne, par contre si on sert "mysqli", la commande nous retourne l'erreur qu'il est impossible de se connecter à la base de données...

Je n'ai pas tester pour les autres commandes createdaocrud, etc.

Change History (4)

comment:1 Changed 8 years ago by laurentj

  • Component changed from jelix to jelix-scripts
  • Milestone set to Jelix 1.4
  • Priority changed from normal to high
  • Status changed from new to confirmed

comment:2 Changed 8 years ago by laurentj

  • Description modified (diff)
  • Priority changed from high to low
  • Status changed from confirmed to new
  • Version changed from 1.3.2 to 1.4beta1

Je n'arrive pas à reproduire le problème. Chez moi ça fonctionne bien. Faudrait savoir la version de PHP, avec quel système, vérifier si tout est bien configuré coté php.ini.

comment:3 Changed 8 years ago by laurentj

  • Resolution set to worksforme
  • Status changed from new to closed

comment:4 Changed 8 years ago by bricet

It is quite difficult to conclude with that little info given, but this may be related (and solved by) https://github.com/jelix/jelix/pull/72

Note: See TracTickets for help on using tickets.