developer.jelix.org is not used any more and exists only for history. Post new tickets on the Github account.
developer.jelix.org n'est plus utilisée, et existe uniquement pour son historique. Postez les nouveaux tickets sur le compte github.

Opened 7 years ago

Closed 7 years ago

#1501 closed bug (wontfix)

cache : weird behavior, generate too many files

Reported by: foxmask Owned by: foxmask
Priority: normal Milestone:
Component: jelix Version: 1.4.0
Severity: normal Keywords:
Cc: Blocked By:
Blocking: Documentation needed: no
Hosting Provider: Php version:

Description

with this code :

    protected $_tplname='zone.memberprofile';
    protected $_useCache = true;
    protected $_cacheTimeout = 10; 

jelix generates :

-rw-rw-r-- 1 www-data www-data 1193 26 déc.  12:50 ~havefnubb~memberprofilezone~8b974c4f7294649cdc007edce0502ee9.php
-rw-rw-r-- 1 www-data www-data 1193 26 déc.  12:50 ~havefnubb~memberprofilezone~e3dfd668c419ea685d39f47aca3985d7.php
-rw-rw-r-- 1 www-data www-data 1197 26 déc.  12:50 ~havefnubb~memberprofilezone~b8a526c8d0667491b49827f7568a8aaf.php

this bug exists since jelix 1.1 until 1.5

i will qualify if the "component" is "jelix:plugins:cache" or something else once i'll localize the origin of this behavior

Change History (1)

comment:1 Changed 7 years ago by foxmask

  • Resolution set to wontfix
  • Status changed from new to closed

this is not a bug with jelix ... but with havenfubb

Note: See TracTickets for help on using tickets.