developer.jelix.org is not used any more and exists only for history. Post new tickets on the Github account.
developer.jelix.org n'est plus utilisée, et existe uniquement pour son historique. Postez les nouveaux tickets sur le compte github.

Opened 13 years ago

Closed 13 years ago

#232 closed enhancement (fixed)

Support de PHP 5.1 par défaut dans Jelix 1.0 beta3

Reported by: laurentj Owned by:
Priority: normal Milestone: Jelix 1.0beta3
Component: tools:jelix build Version: trunk
Severity: minor Keywords: build gophp5
Cc: Blocked By:
Blocking: Documentation needed:
Hosting Provider: Php version: 5.1

Description

Dans l'optique d'une évolution en douceur vers le support minimal de PHP 5.2 (en regard de l'initiative gophp5), les builds de jelix 1.0beta3 devront nécessiter PHP 5.1 minimum par défaut. Cependant, si il y a un besoin de faire fonctionner sur un PHP 5.0.x, se faire un build perso pour PHP 5.0 sera toujours possible.

Change History (1)

comment:1 Changed 13 years ago by laurentj

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.