developer.jelix.org is not used any more and exists only for history. Post new tickets on the Github account.
developer.jelix.org n'est plus utilisée, et existe uniquement pour son historique. Postez les nouveaux tickets sur le compte github.

Opened 9 years ago

Closed 9 years ago

#886 closed bug (fixed)

This Jelix edition require the xmlrpc extension

Reported by: Stageline Owned by:
Priority: normal Milestone: Jelix 1.0.8
Component: jelix:installer Version: 1.1
Severity: trivial Keywords:
Cc: Blocked By:
Blocking: Documentation needed: no
Hosting Provider: Php version:

Description

Hello.

Please change jInstallChecker.class.php

This 'extension.filter'=>'This Jelix edition require the xmlrpc extension',

To: 'extension.filter'=>'This Jelix edition require the php5-filter extension',

Change History (2)

comment:1 Changed 9 years ago by laurentj

  • Component changed from jelix to jelix:installer
  • Milestone set to Jelix 1.1.2
  • Severity changed from normal to trivial

comment:2 Changed 9 years ago by laurentj

  • Milestone changed from Jelix 1.1.2 to Jelix 1.0.8
  • Resolution set to fixed
  • Status changed from new to closed

fixed in branches 1.1.x, 1.0.x, trunk. r1359.

Thanks for your report.

Note: See TracTickets for help on using tickets.